PeDAL Help

Requirements

The following requirements are the minimums needed for PeDAL to run correctly:

Category Requirement
ANSYS Version Pedal is compatible with ANSYS Mechanical APDL v12.0 to the current official release.
Operating System Windows XP, XP64, Vista, Windows 7
CPU Intel Core 2 or AMD Athlon
RAM 1GB or greater
Video/Monitor A wide screen monitor works best for the split view. A dual monitor setup works well for use with ANSYS Mechanical APDL.
Network An internet connection is needed for browsing the web. No network connection is needed for searching the ANSYS help.

Back to Top